Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Posting an image
#1
Aloha Gang,

A member asked for tips on how to post an image. I use to be able to post images to a thread but it did now work for me. The next best way is to post to your personal Gallery. The Gallery will allow you to ad a larger image (image no larger than 1.25 GB). I posted an image to my Gallery and will include a link so it is easy to find. There are other ways to post images, so chime in and tell us your way! 

https://composite-fx.com/forum/ezgallery.php?action=view&id=17477

Michael
XE 285  1205 (Myrtle)
Start: 8/1/2013
Finish: 5/24/2014
Arrived home: 10/11/2014
Reply
#2
Photo 
Hi Michael,

You should still be able to post directly to thread message.  Are you using a web browser or the Tapatalk app?

If you are using a web browser, underneath the text box is the attachments section.  Click choose file and navigate to your image file.  Then click the Add attachment button on the right side.

At this point, it will show up as an attachment to your message.  You can also place it inline using the "Insert into Post" button on the right side across from the uploaded file.  Just place your cursor where you want it and the press the button.

   
Michael's photo

I do not use Tapatalk so cannot help with how it works from the app.

Some Forums insert a Thumbnail view and you'll have to click on it to get a full size image.  There are options that allow the Forum admins to set the default to showing the full image without the thumbnail.   This forum uses a thumbnail.

Safe and Fun adventures!

Daryl
Reply
#3
The attachment box does not always appear.
Reply
#4
I use explorer on a PC. 

   
Dave Storey
XET/N72SX
http://storeyaviation.com/
Reply
#5
I have used tapatalk successfully.
XE285 #1329 N869DJ
Start: June 2018
Done:  Sep 12, 2018  Sleepy 
AWC Issued: Sep 26, 2018  Big Grin  
Reply
#6
Daryl,

On the posts I don't get an attachment box. I don't post often and then I forget (If you don't use it you loose it.) This is one of the reasons I wanted others to chime in, you know more than one way to skin a cat. You would think that the way one post to a thread and the Gallery would be the same. I don't use Tapatalk either. Thanks for your input.

Michael
XE 285  1205 (Myrtle)
Start: 8/1/2013
Finish: 5/24/2014
Arrived home: 10/11/2014
Reply
#7
Looking into this a little deeper, I discovered that if you have too many images already loaded, the "New Attachment: Choose Files" button and "Add Attachment" button will not appear. These images can be "deleted" if you click on "[View My Attachments]" that appears at the bottom mid-left area. This will allow you to select the attachments you wish to delete.  

Michael

And hocus pocus


[attachment=2734]


It works
XE 285  1205 (Myrtle)
Start: 8/1/2013
Finish: 5/24/2014
Arrived home: 10/11/2014
Reply
#8
(02-07-2020, 11:33 PM)Dar_aar Wrote: The attachment box does not always appear.

Dar_aar,

Glad to see you got your image posted! Try to check to see if your "[View My Attachments]" folder and make sure it is not full.

Michael
XE 285  1205 (Myrtle)
Start: 8/1/2013
Finish: 5/24/2014
Arrived home: 10/11/2014
Reply
#9
(02-08-2020, 04:34 PM)FlyGuy Wrote:
(02-07-2020, 11:33 PM)Dar_aar Wrote: The attachment box does not always appear.

Dar_aar,

Glad to see you got your image posted! Try to check to see if your "[View My Attachments]" folder and make sure it is not full.

Michael
Not sure where the “view my attachments” is.  (i saw the “bottom mid-left area” comment but I do not see it). I found an “attachment manager” on my profile but I have zero attachments in that.  I have never successfully added any attachments to a post before loading the pic in “my gallery” and posting the link.  Getting the “attachment tab” seems to be related to more than just the uploaded attachments since I don’t have any.

(02-08-2020, 02:38 AM)Dick Campbell Wrote: I have used tapatalk successfully.
How do U link Tapatalk and the forum?
Reply
#10
You cannot use the Quick Reply feature and add an attachment.

If you select "New Reply" or "Reply" to a message, the attachments sections should appear.  (Using "New reply" does not embed the previous message in your reply and makes your post looks cleaner.)
   

Below the "Your Message" box should be the "Attachments"  section.
   

Hope that helps.

Daryl

To get the the "Manage Your Attachments", click on the "User CP" in the top left corner of the page and look below under the "Miscellaneous"  section.  See here:
   
Click image to enlarge

I have about 11 total images in my account.

thanks

Daryl
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)